lkml.org 
[lkml]   [2001]   [Sep]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Asus CUV266-D problems
Date
It uses an UDMA-100 certified cable, it is the regular flat type.
80pin, both ends connected, no defects or sharp bends detected.

I have tried 3 _NEW_ cables now, and none of them fixes the problem.
I have also tried 2 disks with the same results.
I have not overclocked, and I run the safest bios config I can think of..

It is also _VERY_ predictable.. It only occurs at that one point during
booting of Linux. (See the logfile attached with the last mail)

I surely don't understand what I have done wrong if anything..

-=Dead2=-

PS: Thanx for any help!

----- Original Message -----
From: "Mark Hahn" <hahn@physics.mcmaster.ca>
To: "Dead2" <dead2@circlestorm.org>
Sent: Friday, 28 September, 2001 5:28 PM
Subject: Re: Asus CUV266-D problems


> > <4>hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
> > <4>hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
>
> BadCRC can only ever mean that there's signal corruption on the cable
> (detected and retried; harmless if infrequent.) most often, this is
> because your cable is out-of-spec: it must be <= 18", both ends must
> be plugged in, and it must be 80-conductor if you're using > udma33.
> overclocking and badly-designed motherboards can cause this as well;
> "rounded" cables will too, probably, since they trash the cable's
> crosstalk specs.
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.045 / U:1.992 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site