lkml.org 
[lkml]   [2001]   [Sep]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: apm suspend broken in 2.4.10
Date
From: Randy.Dunlap [mailto:rddunlap@osdlab.org]

> > Here's the complete list of modules which might typically
> > be loaded at boot:
> > [ ad nausaeum ]

> Unload some of these (that you don't really need to run)
> and try "apm -s".
> If that fails, unload some more of them and try again...
> That would at least narrow down the search for us.

I already tried that... Maybe my message didn't get through :)

>AC> Just for fun, I tried removing all of my loaded 2.4.10 modules one by
one,
>AC> and attempting 'apm --suspend' in between, and still had the same
problem
>AC> when I got down to the bare minimum (ext3 and jbd)

Anyway, it looks like something keyboard- or A20-related is vetoing my
suspend request. Did you get my "the plot thickens" message? It's not
appearing in the lkml archives, maybe it got lost last night.

-0xe1a
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.049 / U:0.340 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site