lkml.org 
[lkml]   [2001]   [Sep]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: VM bug in 2.4.10-pre15 (been there a while though)

No, but I did do a make menuconfig and save it, without actually making any
changes to the config.

Evan

--
| Evan Harris - Consultant, Harris Enterprises - eharris@puremagic.com
|
| Custom Solutions for your Software, Networking, and Telephony Needs

On Wed, 26 Sep 2001, Tim Connors wrote:

> > After that, the system locks up tight. The .config was copied verbatim with
> > no changes from my working 2.4.3 config, but when I tested 2.4.8 and 2.4.9,
> > they had similar crashes right after booting. Was unable to test kernels
> > 2.4.4-2.4.7 because of various modules I use having compile errors.
>
> I don't know whether this is related - but you didn't go
> make oldconfig?
>
> You'll need to do that first before make dep in order to use the old
> .config file.
>
> --
> TimC -- http://www.physics.usyd.edu.au/~tcon/
>
> Some witty text here,
> can be any number of lines
> long
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.056 / U:1.844 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site