lkml.org 
[lkml]   [2001]   [Sep]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectKernel 2.4.10 and ACPI
Date
I should mention that I get exactly the same result from 2.4.9.  I hadn't 
tried ACPI before then.

On both my desktop (based on a SuperMicro P6DGU with the Intel 440GX
chipset, l) and my laptop (HP Omnibook 450B) when I build in the ACPI system
(either as module or into the kernel) the system hangs on boot. It does
this at the point of activating ACPI. I enabled the debug mode and my
laptop dies at:

ACPI Namespace successfully loaded at root c028a6c0
ACPI: Core Subsystem version [20010831]
Executing device _INI methods:.....................

(that's 21 '.'s).

Is there anything else I can do to help track down what's causing this and
resolve it?

I'm not on the list (though I should start getting the daily digest as of
today) so you'll need to CC me if you want me to see anything.

--
Rob | Please ask questions the smart way:
http://www.tuxedo.org/~esr/faqs/smart-questions.html

Please don't CC me on anything sent to mailing lists or send
me email directly unless it's a privacy issue, thanks.


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.046 / U:6.132 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site