[lkml]   [2001]   [Sep]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Linux-2.4.10
On Mon, 24 Sep 2001, Matthias Andree did have cause to say:

> Well, if I run XFree86 4.1.0 (SuSE Linux 7.0 here, Diamond Viper V550
> (nVidia Riva TNT)) and switch to virtual text-mode tty (Ctrl Alt F1),
> hell freezes over. Screen turns black (but monitor syncs), machine is
> totally frozen. No Magic SysRq can help. Just Reset can. I use ext3fs on
> several partitions. 2.4.9 is fine, 2.4.9-ac7, -ac10 and 2.4.10 are
> broken.

Ditto here, at least as far back as 2.4.8-ac2 (nvidia driver blew up on
ac7 so I haven't tried anything more recent).

Tried to log out to reboot to 2.4.10+k7fix and logging out (X restarted)
triggered it. (I have -got- to get to journalled root fs one of these

So you might look at 2.4.8 and 2.4.8-ac2, see whats changed. No ext3
here, just ext2 and reiser+lvm.

(On a possibly unrelated note, 2.4.10 + k7fix works like a champ on the
iwill kk266 I've got, which was showing the athlon oops-on-boot bug.)

Version: 3.1 []
GIT/CC/CM/AT d--(-)@ s+:-- a-->? C++++$ ULBS*++++$ P- L+++>+++++
E--- W+++ N+@ o+>$ K? w--->+++++ O- M V-- PS+() PE Y+@ PGP++() t
5--- X-- R tv+@ b++++>$ DI++++ D++(+++) G++ e* h(-)* r++ y++
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:03    [W:0.152 / U:2.256 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site