lkml.org 
[lkml]   [2001]   [Sep]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: AIC-7XXX driver problems with 2.4.9 and L440GX+
Date
On Friday 21 September 2001 01:58 pm, Ray Bryant wrote:
> The AIC-7XXX version 6.2.1 driver hangs at startup under 2.4.x (we've
> tried
> 2.4.2-2 (RH 7.1), 2.4.5, and 2.4.9).

[snip]

> These same machines worked fine with 2.2.18 from www.kernel.org and
> 2.2.19 from RedHat. Any suggestions?
>
> Machine is an Intel L440GX+ 700 MHZ PIII 2GB RAM
> Adapter is Adaptec AIX-7896 Bios level is v2.20.S1B1
> Disks are QUANTUM ATLS TY09TL
> Machine bios is Phoenix 4.0 Release 6.0


I had something similar on my dev box (2.4.[789] / Dual PIII-750 / Via / 1.5G
/ Adaptec 2940 / three striped IBM DCHS-09Y 9.1G) and found that compiling
the aic7xxx driver with TCQ disabled got round the problem. A far from
perfect solution, I know, but it may get you up and running and maybe
provide some more clues as to what is happening.

- Derek


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:17    [W:0.065 / U:0.112 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site