[lkml]   [2001]   [Sep]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: broken VM in 2.4.10-pre9
    =?iso-8859-2?B?R+Fib3IgTOlu4XJ0?= <> said:


    > Maybe not since I'm not using swap :) The rule is (well at least it was ...)
    > for 2.4.x desktop systems: buy 256Mb of RAM (and disable swapping at all),
    > it's cheap ... and after that you will be able to use 2.4.x instead of 2.2.x
    > quite well.

    Strange... I've been running 2.4's for a long time (mostly -ac ones) on
    64Mb and 128Mb. No problems.

    [If you have a laptop, the extra RAM is not "cheap"...]
    Dr. Horst H. von Brand Usuario #22616
    Departamento de Informatica Fono: +56 32 654431
    Universidad Tecnica Federico Santa Maria +56 32 654239
    Casilla 110-V, Valparaiso, Chile Fax: +56 32 797513
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:17    [W:0.023 / U:6.692 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site