lkml.org 
[lkml]   [2001]   [Sep]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Reiserfs does not work from fstab in 2.4.9-ac12
I just experienced the same problem upgrading from 2.4.9-ac7 to
2.4.9-ac13. I was just about to start an investigation when I saw your
e-mail.

What happened in my case is that all my filesystems are reiserfs. The
root filesystem was mounted succesfully for some reason but when it tried
to mount the others it gave "wrong fs type or bad superblock"
for every reiserfs partition (which includes /usr, /var, /tmp etc. So I
had to reboot back into -ac7).

I'll post a "bug report" after I investigate and find out what the
problem is. I just wanted to post this e-mail to say that you're not the
only one who's had a problem.

--
Garett Spencley

I encourage you to encrypt e-mail sent to me using PGP
Public key at http://www.geocities.com/gspencley/public_key.txt
Key fingerprint: 8062 1A46 9719 C929 578C BB4E 7799 EC1A AB12 D3B9

On Fri, 21 Sep 2001, Tony Hoyle wrote:

> I just got caught by this on a box which had a reiserfs /usr partition...
>
> # mount /disk2
> reiserfs: kgetopt: there is not option
> <lots of mount failure stuff>
>
> The fstab that generated this (which has worked for every other version,
> so I believe it to be correct):
> /dev/hdb1 /disk2 reiserfs defaults 0 0
>
> However
> # mount -t reiserfs /dev/hdb1 /disk2
>
> ..works correctly.
>
> Tony
>
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.047 / U:2.280 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site