lkml.org 
[lkml]   [2001]   [Sep]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectPanic report -- fs corruption with kwintv under 2.2.18-suse
Hi!

I bought TVPhone98w/VCR TV tuner card today. I tried it with suse
2.2.18 kernel, and kwintv. It worked beatifully (given that wire I
sticked in to simulate antena, grin). I did cut in kwintv, it
segfaulted and kwintv binary was _gone_.

Reboot, fsck reported "special device/socket/fifo inode 900553 has
non-zero size. FIXED... and kwintv was lost. So I reinstalled it and
retried. On exit kwintv got segfault... And this time kv4lsetup
disappeared. Ouch. (Anyone knows what package kv4lsetup is so I can
reinstall?). I guess I do not want to try kwintv again :-(.

Are similar problems known with 2.2.18? This was really scary.
Pavel
--
I'm pavel@ucw.cz. "In my country we have almost anarchy and I don't care."
Panos Katsaloulis describing me w.r.t. patents at discuss@linmodems.org
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.058 / U:0.080 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site