lkml.org 
[lkml]   [2001]   [Sep]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Athlon bug stomping #2
> On Thu, 13 Sep 2001, VDA wrote:
>
> > Device 0 Offset 55 - Debug (RW)
> > 7-0 Reserved (do not program). default = 0
> > *** 3R BIOS: non-zero!?
> > *** YH BIOS: zero.
> > *** TODO: try to set to 0.
>
> I tryed sequentially to test the values given. It only worked when I set
> offset 0x55 to 0, and then stopped. I don't need to set any other value in
> other addresses. This is enough.
>
> It's weird when your system only works when changing a "do not
> program" value. :)

Makes me wonder just a little: my system is perfectly fine with 0x02
written to offset 0x55. (Yes, it is an Athlon compiled kernel.. something
I've been doing ever since I've been using this machine). It had it's
problems when I originally got it

>
> --
> Roberto Jung Drebes <drebes@inf.ufrgs.br>
> Porto Alegre, RS - Brasil
> http://www.inf.ufrgs.br/~drebes/
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [from the cache]
©2003-2011 Jasper Spaans