lkml.org 
[lkml]   [2001]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Booting linux using Novell NetWare Remote Program Loader
Hi!
> > > I removed the autoprobing from bootsect.S and fixed it to 1.44MB format
> > > et voila, it worked perfectly.
> >
> > Do you have patch to do that?
>
> I have a patch for 2.0.x only. But it should be enough to change the
> disksizes table at the end of bootsect.S to:
>
> disksizes: .byte 18,18,18,18

Yep, tried that. No more crc errors when decompressing. Instead,
sudden reboot when it finishes loading. OOps.

This is 486sx/25 booting from network. Kernel is 2.4.9, compiled with
math emu, and processor=386. Any ideas what is wrong?
Pavel

--
The best software in life is free (not shareware)! Pavel
GCM d? s-: !g p?:+ au- a--@ w+ v- C++@ UL+++ L++ N++ E++ W--- M- Y- R+
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.287 / U:0.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site