lkml.org 
[lkml]   [2001]   [Sep]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.9-ac10 st driver (DLT)

I am trying to read from a DLT4000 tape. The device is found and mt can
talk to it. But if I try a dd I get:

dd if=/dev/st0 of=/tmp/tape.out bs=16k
dd: reading `/dev/st0': Cannot allocate memory
0+0 records in
0+0 records out

If I try to cat the device, still get the "Cannot allocate memory"

cat /dev/st0 > /tmp/tt
cat: /dev/st0: Cannot allocate memory


Tried the same on an older kernel (2.4.8-ac7) and it worked. Also the
latest Redhat one works (2.4.3).

Is this a known problem? Or can I give someone more diagnostic information?

Thanks,
Ian...

Ian Crakanthorp e-mail: Ian.Crakanthorp@ansto.gov.au
Systems Support Manager/Operations Manager
ANSTO
Australian Nuclear Science phone : +61 2 9717 3365
& Technology Organisation Fax : +61 2 9717 9273
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.057 / U:2.284 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site