lkml.org 
[lkml]   [2001]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Problems with Quantum DLT 4000 + HP C5173-4000
On Wed, Sep 12, 2001 at 10:05:17AM +0530, ajit k jena wrote:
> We have a Quantum DLT 4000 SCSI-2 tape device connected to a
> RedHat Linux 7.1 box using BusLogic BT-950 card.

[...]

> When I try to do a tar onto the tape, I get the message:
>
> Wrote only 0 of 10240 bytes
> Error is not recoverable: exiting now

Try to play with the "-b" option to get a correct blocking size. 10,
20, and 40 are useful numbers to try. It worked for me with a DLT 7000
tape drive connected to an SGI Origin200, though IRIX is not that
verbose in its error messages.

> The tape unit was attached to an HP9000 system before. The
> HP DLTtape IV cartridges are recommended for this drive.
> I thought there may something wrong with the particular
> cartridge and so I even tried brand new cartridges. The
> results are the same every time.

In my experience the brand of tapes doesn't matter. We use a mix of
Sony, Quantum, and Fuji tapes without any problem.


Erik

--
J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031, 2600 GA Delft, The Netherlands
Phone: +31-15-2783635 Fax: +31-15-2781843 Email: J.A.K.Mouw@its.tudelft.nl
WWW: http://www-ict.its.tudelft.nl/~erik/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.060 / U:2.912 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site