lkml.org 
[lkml]   [2001]   [Sep]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [GOLDMINE!!!] Athlon optimisation bug (was Re: Duron kernel crash)
>  > The correct working version is kt73c and the latest kt73r has this
> > problem.
>
>And of course - sorry, I forgot it to write in previous mail - same mobo,
>ABIT KT7A and BIOSes are available at e.g.
>ftp://ftp.leo.org/pub/comp/general/devices/abit/bios/kt7/

I have a KT7 mb with the (fairly old) UL BIOS, works fine with my
1G/100 Athlon. I also just got the system working again after a HD
failure. Perhaps I should try different BIOSes (including the 3C and
3R) and see if I get it to fail...

--
--------------------------------------------------------------
from: Jonathan "Chromatix" Morton
mail: chromi@cyberspace.org (not for attachments)
website: http://www.chromatix.uklinux.net/vnc/
geekcode: GCS$/E dpu(!) s:- a20 C+++ UL++ P L+++ E W+ N- o? K? w--- O-- M++$
V? PS PE- Y+ PGP++ t- 5- X- R !tv b++ DI+++ D G e+ h+ r++ y+(*)
tagline: The key to knowledge is not to rely on people to teach you it.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.079 / U:5.464 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site