lkml.org 
[lkml]   [2001]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Software RAID-1 Oops on Alpha on 2.4.x kernels
Once upon a time, Dustin Marquess  <jailbird@alcatraz.fdf.net> said:
>I've been trying to upgrade the kernel on one of my Alphas running
>Software RAID-1 from 2.2.19 to any 2.4.x kernel all weekend. I've tried
>everything from 2.4.5 to 2.4.10-pre7, and all of them Oops. They either
>Oops when I run mke2fs or mkreiserfs on the md device, or when I mount the
>md drvice, or if I get it mounted and start copying files over to it.

All I can say is that I had this problem on Alpha with RAID 1 on every
2.4 kernel I tried as well. I was trying to use an older spare Alpha to
upgrade a server; in the end, I gave up and bought a new x86 box. :-(
--
Chris Adams <cmadams@hiwaay.net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.031 / U:13.696 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site