[lkml]   [2001]   [Aug]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Updated Linux kernel preemption patches
    ahhh I think I got it. nevermind the bit about CONFIG_PREEMPT not being
    set, that is not it (as I am sure you all know).

    The problem is that dec_and_lock.c is not being compiled (or at least
    the object isnt being included). I believe this is caused by having bad
    dependencies. My .depend has a dependency to compile the object -- I
    wager your's does not.

    So... did you rerun `make dep' ?

    If not, try a fresh kernel tree and make sure to do `make oldconfig dep
    clean' after patching.

    Please let me know because I am trying to track this down, and I don't
    have it happening to me. I think this should do it.

    Of note, I will release a patch against 2.4.9-ac2 and 2.4.10-pre1 soon.

    Robert M. Love
    rml at
    rml at

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:58    [W:0.022 / U:10.836 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site