lkml.org 
[lkml]   [2001]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectProblem with module esssolo1.o
Date
Hi,

I'm not a kernel developer and I have no idea where I should send this
request to. I hope you can forward it to the right person/list.
Please also ask if he/she/they can "Cc:" me on the discussion because I'm not
a member of the list.

My problem:

When I try to compile and install the esssolo1.o module I get the following
error after typing "make modules_install".

depmod: *** Unresolved symbols in
/lib/modules/2.4.8/kernel/drivers/sound/esssolo1.o
depmod: gameport_register_port
depmod: gameport_unregister_port

I tried this with kernel 2.4.8 and 2.4.9
My system is a IBM Thinkpad 390e (the version with a Celeron CPU).
The sound card is a ESS Solo 1 that is build into the laptop.
The laptop/soundcard doesn't have a gameport.
With the kernel that ships with RedHat Linux 7.1 (2.4.2-2) the soundcard does
work.

I hope you can tell me how I can get it working with the latest kernel.

With kind regards,

Marcel Loesberg
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:58    [W:2.118 / U:0.212 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site