lkml.org 
[lkml]   [2001]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
Subject2.4 broken on 486SX
Hello all,

I've tried many versions of 2.4 kernels on a 486SX that I have, and none of them will boot. When trying to boot, I see 'Loading...............' with the dots continuing to appear. Finally, the expected carriage return, and bam the system is dead. The box doesn't even make it to 'Uncompressing Linux...'. What I'm wondering, is how on earth am I supposed to figure out what is going on and fix it? I've tried booting both with loadlin and directly off a floppy, both produce the same result. The machine has 16M of RAM. I do not know offhand the make of the CPU.

Ross Vandegrift
ross@willow.seitz.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:58    [W:0.050 / U:0.624 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site