[lkml]   [2001]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject3ware: no cards found in 2.2.19, cards found in 2.4.x
I have a quad xeon 2GB system running Oracle which I am reverting to 
2.2.x because of 2.4.x's less than desirable VM performance (causing a
2x Oracle slowdown, reported about a month ago on linux-kernel). I
foolishly put a 3ware card in at the same time as I "upgraded" the box
to 2.4.4, so now I am in the undesirable position of needing to go back
to 2.2.19, but that kernel cannot find the card. I get the following
message during boot:

3w-xxxx: tw_find_cards(): No cards found
/lib/moduless/2.2.19-2GB-SMP/scsi/3w-xxxx.o: init_module: Device or
resource busy

I have tried compiling the 3ware driver version 1.02.00.{004,006,007}
all with the same result. Has anyone managed to use a Suse 2.2.19
kernel with 3ware cards with any success? The driver is
from the stock 2.2.19 kernel, the .006 driver is from 3ware's website,
and the .007 driver is from 2.2.20pre9.

Any hints appreciated,
Brian Strand
CTO Switch Management

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 12:58    [W:0.049 / U:0.300 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site