lkml.org 
[lkml]   [2001]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 3ware: no cards found in 2.2.19, cards found in 2.4.x
Do either of these kernels fix the "2.4.x VM suckage" problems?  I don't 
want to use a 2.4.x kernel because Oracle runs almost 2x slower (with
identical hardware config) on 2.4.4 and 2.4.6 versus 2.2.16 (and I have
4G of swap for 2G of physical mem, so that is not the problem), not to
mention that one of these 2.4.x kernels caused Oracle corruption. I
don't feel so comfortable testing new kernels with several hundred GBs
of customer data anymore :) .

David Ford wrote:

> I first suggest that you try kernel 2.4.9 or the latest of 2.4.8-acN.
>
> David
>
> Brian Strand wrote:
>
>> I have a quad xeon 2GB system running Oracle which I am reverting to
>> 2.2.x because of 2.4.x's less than desirable VM performance (causing
>> a 2x Oracle slowdown, reported about a month ago on linux-kernel). I
>> foolishly put a 3ware card in at the same time as I "upgraded" the
>> box to 2.4.4, so now I am in the undesirable position of needing to
>> go back to 2.2.19, but that kernel cannot find the card. I get the
>> following message during boot:
>>
>> 3w-xxxx: tw_find_cards(): No cards found
>> /lib/moduless/2.2.19-2GB-SMP/scsi/3w-xxxx.o: init_module: Device or
>> resource busy
>>
>> I have tried compiling the 3ware driver version 1.02.00.{004,006,007}
>> all with the same result. Has anyone managed to use a Suse 2.2.19
>> kernel with 3ware cards with any success? The 1.02.00.004 driver is
>> from the stock 2.2.19 kernel, the .006 driver is from 3ware's
>> website, and the .007 driver is from 2.2.20pre9.
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:17    [W:0.046 / U:0.232 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site