lkml.org 
[lkml]   [2001]   [Aug]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
From: "Fred Jackson" <fred@arkansaswebs.com>
> OK, tried it, twice, still doesn't wan't to compile the second time.
> Followed your instructions, twice. Then I deleted the directory,
> untarred again, reconfigured the kernel from scratch, made it the
> first pass. then it would not recompile after I ran 'make xconfig',
> saved, and tried to recompile with 'make install'. then I ran 'make
> mrproper', 'make xconfig', 'make dep', make install ----- broke again
> with the following perplexing errors.
>
> all I can tell for sure is that the compiler doewn't seem to have a
> definition for FASTCALL.
>
> thank you for your input.
>
> Fred
>

What version gcc is that?
I think gcc 2.95.[23] or the superpatched 2.96.x is nice.
Maybe youre using egcs ?
I think that compiler is "old" from a 2.4.x (x>=6) point of view?

Magnus

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Programmer/Networker [|] Magnus Naeslund
PGP Key: http://www.genline.nu/mag_pgp.txt
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.059 / U:0.708 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site