lkml.org 
[lkml]   [2001]   [Aug]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [BUG?] :: "Value too large for defined data type"
Date
I don't have a non-LFS system available to me right now, so I haven't
tested this, but how about truncating the files first...

bash# >box1.071401.dump
bash# >test
bash# rm box1.071401.dump test

Steve Brueggeman



On Wed, 15 Aug 2001 04:22:05 -0400 (EDT), you wrote:

<snip>
>Trying to check where dump should have written the file on box2, I get:
>
># ls -al
>/bin/ls: test: Value too large for defined data type
>total 2097216
>drwxrwxrwx 2 root root 32768 Aug 14 23:27 ./
>drwxrwxrwx 50 root root 32768 Aug 14 21:02 ../
>-rwxrwxrwx 1 root root 2147483647 Aug 14 22:11
>box1.071401.dump*
>#
>
<snipage>
># echo *
>box1.071401.dump test
>#
>
>I tried to remove the file using rm, but I get the same error as ls:
>
># rm test
>rm: cannot remove `test': Value too large for defined data type
>#
>
>
>Any thoughts?


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.049 / U:0.184 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site