lkml.org 
[lkml]   [2001]   [Aug]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: via82cxxx_audio driver bug?
    Date
    On Tuesday 14 August 2001 04:06 am, Paul Jakma wrote:
    > On Mon, 13 Aug 2001, Nicholas Knight wrote:
    > > The UI in other apps is a little iffy on my end, sometimes they lock,
    > > sometimes not.
    >
    > well.. even mpg123 seems to suffer. it doesn't have a UI :) but it
    > doesn't respond to ^C straight away.

    I'll try to monitor CPU usage of XMMS when /dev/mixer is avalible to it

    >
    > > what version was in kernel 2.4.3? I first started reporting this when
    > > I installed Mandrake 8.0 and noticed it a couple months ago.
    >
    > i honestly don't remember.
    >
    > Jeff has a newer driver out, 1.1.15, i didn't get a chance to try it
    > out last night. wondering whether it fixes the problem. (it has a lot
    > of fixups).

    nope, I've already tried it, same problems :(

    >
    > regards,
    >
    > --paulj
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:57    [W:0.023 / U:30.504 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site