lkml.org 
[lkml]   [2001]   [Aug]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: module agpgart in 2.4.7
Date
From
> I'm not shure, if this is the right place for this question, but I'll try
> it.
> On a new mini-pc "lspci" shows the following:
>
> 00:01.0 Class 0300: 8086:7125 (rev 03)
> or
> 00:01.0 VGA compatible controller: Intel Corporation: Unknown device 7125
> (rev 03)
>
> I have complied the agpgart-module with intel-support, but "insmod
> agpgart" results in:
> Is there a driver availiable, which supports this chipset?

One way to find out.

modprobe agp agp_try_unsupported=1

That will try treating your unknown chipset as if it were the same as the
other intel ones. If it works let me know
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.035 / U:1.636 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site