lkml.org 
[lkml]   [2001]   [Aug]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: via82cxxx_audio driver bug?
On Mon, 13 Aug 2001, Nicholas Knight wrote:

> On Monday 13 August 2001 08:19 am, Adrian Cox wrote:
> >
> > Are you using 2.4.7 or 2.4.8? Those kernels have new code to talk to
> > the AC97 codec, which cures lockups on some boards.
>
> Both, and previous kernels back to 2.4.3 have also shown this.
> I also replaced via82cxxx_audio.c in 2.4.8 with the latest (.15, 2.4.8 is
> ".14b") and recompiled, and the problem persists.

I've the same problem on my Asus K7V Motherboard with kernel 2.4.[1-3].
In earlier kernels (2.2.1[78]) everything worked fine for me.

Note, that my lockups are just about 1s or so.


- martin

--------------------------------------------------------------------
\ Martin Hoeller | email: martin.hoeller@xss.co.at /
\ xS+S Andreas Haumer | phone: +43-1-6060114-30 /
\ Karmarschgasse 51/2/20 | fax: +43-1-6060114-71 /
\ A-1100 Vienna/Austria | /
-----------------------------------------------------------

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.029 / U:1.196 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site