lkml.org 
[lkml]   [2001]   [Aug]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectVM lockup with 2.4.8 / 2.4.8pre8
I have just inadvertantly encountered a VM lockup with Linux 2.4.8.  The
KDE kspread application couldn't handle one spreadsheet I gave it and it
ran away consuming all memory in the system. When I first ran into the
trouble, my machine has 384 Meg. RAM and 184 Meg. of swap. I tried
2.4.8pre8 and the lockup still occurs. I have increased my swap to 768
Meg. and 2.4.8 still locks up. I tried 2.4.7 and it doesn't lockup - it
correctly OOM kills the runaway process.

The system feels responcive up until it locks up. Running 'top' while it
happens show that the lockup occurs at about the point where swap runs
out. Other system details: it is running the latest Debian snapshot.

Linux frobozz 2.4.8 #1 Sat Aug 11 19:26:35 CDT 2001 i686 unknown

Gnu C 2.95.4
Gnu make 3.79.1
binutils 2.11.90.0.25
util-linux 2.11h
mount 2.11h
modutils 2.4.6
e2fsprogs 1.22
Linux C Library 2.2.4
Dynamic linker (ldd) 2.2.4
Procps 2.0.7
Net-tools 1.60
Console-tools 0.2.3
Sh-utils 2.0.11
Modules Loaded cs4232 ad1848 uart401 sound soundcore parport_pc lp
parport ipx usb-uhci usbcore

--
Roy Bixler
The University of Chicago Press
rcb@press-gopher.uchicago.edu


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.073 / U:0.200 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site