lkml.org 
[lkml]   [2001]   [Jul]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: VM in 2.4.7-pre hurts...
On Sun, 8 Jul 2001, Rik van Riel wrote:

> On Sun, 8 Jul 2001, Mike Galbraith wrote:
>
> > is very oom with no disk activity. It _looks_ (xmm and vmstat) like
> > it just ran out of cleanable dirty pages. With or without swap,
>
> ... Bingo. You hit the infamous __wait_on_buffer / ___wait_on_page
> bug. I've seen this for quite a while now on our quad xeon test
> machine, with some kernel versions it can be reproduced in minutes,
> with others it won't trigger at all.
>
> And after a recompile it's usually gone ...
>
> I hope there is somebody out there who can RELIABLY trigger
> this bug, so we have a chance of tracking it down.

Well, my box seems to think I'm a somebody. If it changes it's mind,
I'll let you know. I'll throw whatever rocks I can find at it to get
it all angry and confused. You sneak up behind it and do the stake and
mallot number.

tar -rvf /dev/null /usr/local (10 gig of.. mess) with X/KDE running
seems 100% repeatable here.

'scuse me while I go recompile again and hope it just goes away ;-)

-Mike

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.117 / U:0.388 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site