lkml.org 
[lkml]   [2001]   [Jul]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectUnresolved symbols in 2.4.6
Date
I apologize in advance for bringing up a recently discussed problem and
being slightly off-topic, but I've been having problems similar to those in
"Unresolved symbols since 2.4.5 ?" from July 5.

I'm also running a Debian 2.2r3 box with kernel 2.2.17 and I've been having
trouble running 2.4.6 due to unresolved symbols in my modules brought up by
make modules_install. I had the latest version of modutils installed from
Adrian Bunk's Debian packages, which was the recommended fix in "Unresolved
symbols since 2.4.5 ?", but that didn't fix anything.

I tried compiling the kernel with gcc 2.95.2 and egcs-1.1.2 and I still get
the unresolved symbols. I used the Debian make-kpkg tool to make a kernel
image and I went through the process manually, but still I get the errors.

The output of depmod -e -a 2.4.6 can be found at
http://galaxy42.com/data/moderr.txt. I also have the recommended versions of
all software in linux/Documentation/Changes. To make things even more
puzzling, I have an almost identical box set up and it compiles just fine.

Does anyone know of anything that could possibly be causing this? Any help
is appreciated. If you have anything, please Cc: V64@Galaxy42.com. Thanks in
advance.

------
Jahn Veach - Veachian64 <V64@Galaxy42.com>
http://Galaxy42.com/

Well, let's just say, if your VCR is still blinking 12:00, you don't want
Linux.
--Bruce Perens


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.109 / U:0.056 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site