lkml.org 
[lkml]   [2001]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
John Kacur wrote:

> Hi
>
> With Kernel 2.4.6, when I compile the Tulip driver as a module, I don't
> have network connectivity. I can ping myself, and netstat -rn gives the
> same table as with earlier kernels, but I can't connect to any of the
> other computers on my network. (network = 1 pentium 120, and 1 pentium
> 133 running a 2.2.16 and a 2.0.36 kernel respectively.) (the module is
> loaded correctly and I have all the correct levels of support programs
> as listed in the Changes file.) When I compile the Tulip driver directly
> into the Kernel, it works.
>
> I would be happy to provide more information to anybody who wants to try
> to figure this one out, just ask me what you need to know.
>
> Thanks
>
> John Kacur
>
> jkacur@home.com
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/

I haven't had this problem. I did my compile last p.m. and so far my Compaq
Deskpro is running better than ever. Which tulip based card are you
running? Mine is a Linksys 10/100. More detail please. I'm doing a modular
load also.

Greg Rollins
gregrollins@telocity.com

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.086 / U:0.560 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site