lkml.org 
[lkml]   [2001]   [Jul]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectLILO calling modprobe?
Date
Hey all,

Each time I run lilo, I receive the following message in syslog:

modprobe: Can't locate module block-major-3

This machine has no IDE devices. when I run lilo in verbose mode, I see
that it is querying all possible hard disks in /dev (e.g. Caching device
/dev/hda (0x0300, etc.). I am, in fact, running an older version of
LILO (0.21) but upgrading when it is not necessary frightens me. I also
note that calling lilo on a newer machine with newer lilo (21.4) that it
does not query all devices, although that particular machine is all IDE.
I realize that I can alias this block module to off in
/etc/modules.conf, but I wanted to be sure that this is a cosmetic
problem before I brush it off. Anyone for input? Thank you!

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.081 / U:0.196 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site