lkml.org 
[lkml]   [2001]   [Jul]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Again: Linux 2.4.x and AMD Athlon
Hi,

>> Seems to be the problem with the AMD optimazion in the kernel.

> This sounds like a hardware problem -- none of the Athlons I'm using
> experience such problems, but then I'm using boards with AMD, ALi and SiS
> chipsets, but no VIA. Try updating your BIOS and making your memory
> settings more conservative. If that doesn't help, I suggest replacing
> your motherboard.

It's my second Athlon!
(AMD 650, ASUS K7M, 256 MB PC133 => AMD 1300, EPOX 8KTA3ue+, 256MB PC133)

It still doesn't run solid with any of the two machines! (400 Watt Powersupply!)

My BIOS is the latest release.
I've just phoned with Epox here in Germany and they told me, that their boards
are testet with linux and they are working.

I've already tried to slow down the bus, cpu and memory
(254 MHz FSB, 123 SDRAM, 1234 MHz) but this didn't help me out.

NOTE : Things are ONLY crashing when being NOT root!!
If i log in as root i can't get KDE/Gnome apps to crash, only when i'm a
"normal" user! Opening xterm as normal user, su-ing to root and starting
applications works too!

I'm very, very, very confused!

Please help me :-)

Thomas

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.387 / U:0.032 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site