lkml.org 
[lkml]   [2001]   [Jul]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: FW: UPDATE: Linux SLOW on Compaq Armada 110 PIII Speedstep
Date
What is the card? Are they still using the SiS 530? I have a Presario, with 
192 meg RAM, and a SiS 530 onboard, using 8 meg shared mem. I have no
problems concerning that, Linux se---hmm, never noticed before. Total mem
(-swap): 183.2 meg. Doesn't say anything about the shared mem. I thought
Linux totalled up all RAM, even that in the vid card, to be used as RAM?
Someone told me that.....can't remember who. Never noticed that. Anyway, I'm
not having any other problems, other than now I have to make sure the missing
8 meg, err, 9meg, is being used. Dammit, something _else_ to investigate.

> Got an idea - the video card in the Compaq uses a piece of shared memory
> (between 2-8M).
>
> Would Linux be able to detect that?
>
> Daniel.
>
> >
> > At last getting something different!
> >
> > linux 2.4.5 with:
> >
> > no options - slow
> > mem=64M - fast
> > mem=128M - fast
> > mem=200M - fast
> > mem=224M - fast
> > mem=240M - fast
> > mem=248M - fast
> > mem=249M - fast/medium, fast 'make dep' but slow boot/reboot
> > mem=250M - slow
> > mem=252M - slow
> > mem=256M - hangs on boot, last line="Freeing unused kernel
> > memory: 196k freed"
> >

--
Chris Bacott
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.067 / U:1.632 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site