lkml.org 
[lkml]   [2001]   [Jul]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.6-preX, 2.4.6...
I have a strange problem, and I browsed the archives, but I don't see it 
being reported. [God, what's the point.? It's probably far too
ambiguous to be useful.]

My System
HP Vectra VL8, 128 Ram, pIII 500, Matrox G200 [embedded], 2 Twelve-gig
IDE drives.
Redhat 7.1 [Although, I don't think it matters]

I am using 'kgcc' [a.k.a. egcs-2.91.66] for compiling the kernel.

I have not located exactly [in which patch] the problem began, but if
try to boot w/2.4.6-preX - 2.4.6, the video goes away. And then it
seems to lock up the computer. At first I had APGART + DRI + MatroxFB.
So I removed the FB drivers, and tried again. Same problems. So I
modularized Agpart, and DRI, [I need them for my X config]. No Change.
Almost immediatly after 'Uncompressing Linux.....' I see a rush of
the text across the screen, and then the screen flashes, and blinks, and
then nothing. I do not even have a chance to see anything at all.

I can't tell what's locking up, I tried a SysRQ, but got nothing. No
screen. *sigh* I am not equiped to do this over a serial or parallel
port. I was hoping that someone would have a clue.

In the mean time, I am expirimenting with different things. [kernel
config's] I will try to narrow it to a pre-release from 6.


thanks,
Joshua
[unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2005-03-22 12:56    [W:0.036 / U:1.896 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site