lkml.org 
[lkml]   [2001]   [Jul]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subjecti810 I/O APIC (was Sticky IO-APIC problem)
    D'oh!  Well, I still haven't gotten the APIC to work... after *several* unclean reboots (and repeatedly checking my hex math), I'm back where I started.  After tinkering inside the configuration space of the I/O Controller Hub, no change is evident in /proc/interrupts.  The next time I start up XFree86, it freezes at a blank screen.  No vterm switches, Magic SysRq keys, or three-fingered salutes rescue me from it; the kernel doesn't even sing a verse of "Aiee, Killing My Interrupt Handler Softly".  Nothin' + bupkus.  Nothing.  Well, it's obviously not going to work from user space. 8-(  Any thoughts from the gurus out there?

    -- Colin


    On the first day, man created the computer. On the second day, God proclaimed from the heavens, "F0 0F C7 C8".

    ------------------------------------------------------------
    The CompNerd Network: http://www.compnerd.com/
    Where a nerd can be a nerd. Get your free webmail@compnerd.net!
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:56    [W:0.022 / U:32.168 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site