lkml.org 
[lkml]   [2001]   [Jun]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: missing symbol do_softirq in net moduels for pre-2
Keith Owens:
> >Built -pre2 and noticed most of the modules in net/* are getting
> >a missing symbol for do_softirq.
> http://www.tux.org/lkml/#s8-8

I got the same error on -pre1, and tried the info in the link, didn't help:

root@test4:/usr/src# depmod -ae
depmod: *** Unresolved symbols in /lib/modules/2.4.6-pre1/kernel/net/ipv4/netfilter/ip_tables.o
depmod: do_softirq
depmod: *** Unresolved symbols in /lib/modules/2.4.6-pre1/kernel/net/ipv4/netfilter/ipt_LOG.o
depmod: do_softirq

Am I missing something in my .config, or is there something else that's
wrong? Any clues to where I should look?

--
-Thomas
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:55    [W:0.048 / U:0.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site