lkml.org 
[lkml]   [2001]   [Jun]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.4.6-pre8 build error of aic7xxxt
From
Date
>>>>> "AC" == Alan Cox <alan@lxorguk.ukuu.org.uk> writes:

>> may be a 'make mrproper' solves your problem,

AC> Unlikely since the problem is the fact that the scsi firmware
AC> assembler wants a library that isnt installed.

It seems the libdb is in fact installed. I just added a
symlink from libdb.so.3 to libdb.so and it worked. This was probably a
side effect of installing glibc2.2 rpm from SuSE on top a SuSE 6.3
install (glibc2.1, IIRC).

Cheers,

PS: Why does the firmware assembler needs libdb, anyway??
--

*** Rodrigo Martins de Matos Ventura <yoda@isr.ist.utl.pt>
*** Web page: http://www.isr.ist.utl.pt/~yoda
*** Teaching Assistant and PhD Student at ISR:
*** Instituto de Sistemas e Robotica, Polo de Lisboa
*** Instituto Superior Tecnico, Lisboa, PORTUGAL
*** PGP fingerprint = 0119 AD13 9EEE 264A 3F10 31D3 89B3 C6C4 60C6 4585
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:55    [from the cache]
©2003-2011 Jasper Spaans