lkml.org 
[lkml]   [2001]   [Jun]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [OOPS] XFS in large Maildir
On Sun, 24 Jun 2001, Daniel Stone wrote:

> On Sun, Jun 24, 2001 at 12:18:00PM +0200, Seth Mos wrote:
> > On Sun, 24 Jun 2001, Daniel Stone wrote:
> >
> > > Hi guys,
> > > I've attached the ksymoops output from Linux 2.4.6-pre3-xfs (CVS tree from
> > > some point). I'll try an update now, but when I try to access stuff in
> > > ~/Maildir/netfilter/cur (~7k files in it), XFS just OOPSes. The OOPS I
> > > attached was from mutt, but it also successfully hangs ls, so I doubt it's a
> > > mutt bug.
> >
> > Have you tried running xfs_repair -n on the filesystem to see if something
> > is wrong? Was the kernel compiled with 2.96-?? of 2.91.66?
>
> I haven't tried anything on the filesystem yet, and it was compiled with
> Debian (sid aka unstable)'s 2.95.3 snapshot.

if you can run xfs_repair -n to see if it produces error output.
xfs_repair -n works on a mounted filesystem but does not change anything.

If you do see errors you need to unmount the fs and run xfs_repair and see
if you can reproduce the oops after that there must be other issues.

Can you also apt-get 2.95.4? I believe that one currently is in unstable.
Even if it is just to test for compiler differences.

Thanks
Seth

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:55    [W:0.034 / U:0.064 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site