lkml.org 
[lkml]   [2001]   [Jun]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectNFS server difficulties

I thought I saw a post regarding a similar problem to mine, and
mentioning a patch, but I can't find the post anymore (and I never
found the patch), so:

I'm currently running 2.4.5-ac9. Earlier 2.4.x kernels worked OK with
NFS, but blew up on my Athlon machine. This kernel does _not_ work OK
with NFS. I can mount shared directories on either of my roommate's
machines with no problems. They can mount my shares, and perhaps do
an ls or two, but any operations beyond that will hang (at their end;
all my logs show nothing, and my machine is unaffected) until NFS
times out.

I've tried both the user and the kernel nfs server. My roommate has
tried 2.4.5-ac7, 2.4.5-ac15, and 2.2.19, none of which worked. My
other roommate has a machine running a 2.4pre kernel which _does_
work, and also a 2.4.1 kernel which I believe works. We have another
machine running 2.4.3 with the XFS patch; that one doesn't work.

I have a tulip NIC and am using ext2, if that helps. Another
interesting thing is that I'm also running Samba, and both smbfs (on
their end) and my Windows machine experience problems almost identical
to NFS. So it really might be the NIC.

I'm not subscribed, but I read the newsgroup via Google, so there's no
pressing need to Cc me on replies.

Any help is greatly appreciated.


--
--Ray

-----------------------------
Sotto la panca la capra crepa
sopra la panca la capra campa
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:55    [W:0.046 / U:0.332 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site