[lkml]   [2001]   [Jun]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Emu10k1-devel] Re: Buggy emu10k1 drivers.
    On 17 Jun 2001, Robert Love wrote:

    > On 17 Jun 2001 15:17:41 -0700, Daniel Bertrand wrote:
    > > Can you give the CVS driver a try? Snapshots are available here:
    > >
    > >
    > > The driver in the kernel is based on a CVS snapshot from last summer, the
    > > problem may be fixed in CVS. Also, the CVS driver is a common driver for
    > > 2.2 and 2.4 (with some #ifdef), so it may be useful to see if it works for
    > > you on 2.4.5 but not on 2.2.19.
    > if the driver in the kernel is that old, could we try merging a newer
    > release? is there any reason why it has not been done yet?

    A patch was submitted to Alan in April but appears to have never made it
    in, I'm not sure what his reason was.

    Daniel Bertrand

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:55    [W:0.019 / U:24.740 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site