lkml.org 
[lkml]   [2001]   [May]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: dhcp problem with realtek 8139 clone with rh 7.1
Date
From
Alan Cox wrote:
> > I've had the same problem with the 8139too drivers and DHCP. The reason
> > I figure it must be the drivers is because in the 2.4.3 kernel, I'm able
> > to use the 8139too drivers with DHCP without any problems. In 2.4.4 it
> > locks my system.

> Multiple such reports - seems the 8139too update broke stuf - any
> ideas Jeff, should I revert to the 2.4.3 one ?

Ack!

I have two diskless systems that with 2.4.4 end up with VERY slow
network interfaces. I then do a

cp ../linux-2.4.2.clean/drivers/net/8139too.c drivers/net

and rebuild. Fixes my problems....

Jeff, my offer of acess to a box that has this problem still stands.

Roger.

--
** R.E.Wolff@BitWizard.nl ** http://www.BitWizard.nl/ ** +31-15-2137555 **
*-- BitWizard writes Linux device drivers for any device you may have! --*
* There are old pilots, and there are bold pilots.
* There are also old, bald pilots.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.040 / U:0.888 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site