lkml.org 
[lkml]   [2001]   [May]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.4 bug...
I found a bug in the patches for kernel 2.4.4.
When i use 2.4.4 clean, with no patches....

hde: IBM-DTLA-307020, ATA DISK drive
hde: 40188960 sectors (20577 MB) w/1916KiB Cache, CHS=39870/16/63,
UDMA(100)

then, using kernel 2.4.4 with ac11 patch...

hde: IBM-DTLA-307020, ATA DISK drive
hde: 40188960 sectors (20577 MB) w/1916KiB Cache, CHS=39870/16/63,
UDMA(44)

why the hard-disk is found at udma 3??

----------------------------------------------------------------------

-=[/home/slump]=- hdparm -t /dev/hde

/dev/hde:
Timing buffered disk reads: 64 MB in 2.29 seconds = 27.95 MB/sec
----------------------------------------------------------------------

-=[/home/slump]=- hdparm -X69 /dev/hde

/dev/hde:
setting xfermode to 69 (UltraDMA mode5)


-=[/home/slump]=- hdparm -t /dev/hde

/dev/hde:
Timing buffered disk reads: 64 MB in 1.84 seconds = 34.78 MB/sec
------------------------------------------------------------------------

My machine is an athlon 950, with abit-kt7raid motherboard. My hard-disk
is an IBM DTLA 307020 20gb UDMA 5.

thank's to all ;)

Guilherme M. Schroeder
slump@linuxall.org

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:53    [W:0.018 / U:1.628 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site