lkml.org 
[lkml]   [2001]   [May]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
Subject2.4.4-ac11 initrd image load from floppy hang keyboard
Hi

I tried 2.4.4-ac11, plain kernel for booting custom installer, and loading an

initrd image from a secondary floppydisk, using syslinux 1.62 to boot the kernel.


These parameters were used:
ramdisk_start=0 load_ramdisk=1 prompt_ramdisk=1 ramdisk_size=12288 root=/dev/fd/0


This resulted in hanged keyboard, no response. But screenblanking obviously

worked as the screen blacked out after some time.

But the keyboard no response, not even Ctrl + Alt + Del worked.

The same kernel configuration on vanilla 2.4.4 worked fine.

So... something is terribly wrong here.

--
Tryggve
_______________________________________________________________________
Get your free @pakistanmail.com email address http://pakistanmail.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:53    [W:0.023 / U:3.224 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site