[lkml]   [2001]   [May]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Linux NAT questions- (kernel upgrade??)
    On Wed, 2 May 2001, Russell King wrote:

    > On Wed, May 02, 2001 at 08:22:54AM -0400, Feng Xian wrote:
    > > i think iptables is a new feature in kernel 2.4.x(and you have to build
    > > it in the kernel or as module). you can use ipchains if
    > > you are running kernel with lower version, 2.2.something.
    > I think you'll find that 2.4 is compatible with ipchains, as long as
    > you load the relevent module/configure the kernel right.

    Which doesn't appear to be the problem, as the guy seems to be running 2.2
    or at least 2.4 w/o iptables.

    "Aren't you ashamed of yourself?"
    "No, I have people to do that for me."

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:52    [W:0.018 / U:0.504 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site