lkml.org 
[lkml]   [2001]   [May]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectPotential help for VIA problems and ASUS motherboards
Hi,

I've seen a lot of messages regarding problems with the VIA chipset...
I've experienced them myself.

Anyways, I just put in a new ASUS CUV4X-D motherboard, BIOS revision
1004. Once installed, I ran into a raft of problems when IO-APIC was
enabled... and discovered that ASUS had a BIOS update (revision 1007)
available. Once the BIOS was updated and MPS 1.4 support was disabled,
everything has been working fine, including USB with IO-APIC enabled. I
also don't seem to be getting the timer problem anymore.

Anyways, if you have one of these boards, you may want to flash your
BIOS and see if the problems are fixed. YMMV, but it worked for me.

John
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:53    [W:0.031 / U:0.900 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site