lkml.org 
[lkml]   [2001]   [May]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 3c900 card and kernel 2.4.3 <
r.verhees@chello.nl wrote:
> Hi there,
>
> when i install kernel 2.4.3 or higher on my slackware
> system the card (3c900) gets detected but doesn't do
> anything, i also get the line "using NWAY 8" or something
> like that (had to switch back to 2.4.2 to type e-mail)
> wondered if anyone else had this problem and if there's
> some way to solve it?

Hi Ronnie,

did you receive any answer?

Do you use 10Base2 (aka cheaper net)?
I do and after upgrading to 2.4.3 (I think) I had to force the driver to
use the BNC connector though the card was configured (via the little config
program supplied by 3com) to always use the BNC connector...
This way I lost several hours to figure out why it wasn't working anymore and
to discover that I have to build it as a module instead of having it compiled
into the kernel because I couldn't make it work with kernel options - only
with driver options...
Any suggestions?

Juri

--
Juri Haberland <juri@koschikode.com>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:53    [W:0.043 / U:1.572 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site