lkml.org 
[lkml]   [2001]   [May]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.4-ac8 boot lockup

Hi: Just tried to boot 2.4.4-ac8 on my thinkpad: I have an eepro100
ethernet card, which works fine under 2.4.3-ac14 and 2.4.4 - when I tried
2.4.4-ac8 things got as far as pump trying to bring up the eth0 interface,
and the machine locked up - this happened a few times [I have not enabled
CONFIG_EEPRO100_PM, and have set CONFIG_EEPRO100=m], so I did a make
mrproper and recompiled and reinstalled the 2.4.4-ac8 kernel, which
resulted in a panic and lockup even earlier in the boot sequence:
something about not being able to handle a device with more than 16 heads.

Not a problem for me or anything, but if anyome wants me to try stuff out
or investigate further, I'd be happy to.

--
"Aren't you ashamed of yourself?"
"No, I have people to do that for me."

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.028 / U:6.952 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site