lkml.org 
[lkml]   [2001]   [May]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: OOPS on 2.4.4-ac4

On 12-May-01 Alan Cox wrote:
>> computer during this time.=20
>> So I don't know if this has to do with the new networkcard, the new NVIDIA
>> Driver 0.9-769 I installed yesterday with XFree 4.3 or something else. The =
>
>> -----------
>> Module Size Used by
>> via82cxxx_audio 16800 2 (autoclean)
>> soundcore 3600 2 (autoclean) [via82cxxx_audio]
>> ac97_codec 8560 0 (autoclean) [via82cxxx_audio]
>> NVdriver 626480 12 (autoclean)
>> vmnet 16224 3
>> vmmon 18224 0
>> dmfe 9408 1 (autoclean)
>
> You are using binary only drivers. We can't debug them (least of all a 625K
> module thats almost the size of the kernel). Duplicate the problems on a
> boot
> that never loaded vmware or nvdriver and its interesting, otherwise take it
> up with vmware and nvidia - they have our source we dont have theirs

Ok, I will remove vmware and switch from the nvidia driver the nv driver from
XFree 4.3. Maybe I get the oops again.

Ciao,
Ingo

"The war has already begun, Captain. All that remains now is honor
and death."
-- Deeron, "Points of Departure"

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.110 / U:0.148 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site