lkml.org 
[lkml]   [2001]   [May]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Breakage of opl3sax cards since 2.4.3 (at least)
On Tue, 1 May 2001, David Bronaugh wrote:

> opl3sax cards have refused to init in Linux with the in-kernel OSS driver
> since 2.4.3 at least (last I tested and worked was 2.4.1). I'm pretty sure
> this is a kernel issue as it's happened on 2 different machines, one of
> which I never goofed around with.

My card [I should say chipset - built in to mobo] initialised partially.
[Running 2.4.3-ac5]

> Usually message is something like:
>
> opl3sa2: Control I/O port 0x220 (or whatever is tried) is not a YMF7xx
> chipset!

I believe I saw something like this, but the sound subsystem
initialised, it was just the gameport that was dead.

I resurrected it by cat'ing the following into /proc/isapnp

card 0 YMH0802
dev 0 YMH0022
port 0 0x201
activate

What does your /proc/isapnp say?



--
Nobody wants constructive criticism. It's all we can do to put up with
constructive praise.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:17    [W:0.064 / U:0.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site