lkml.org 
[lkml]   [2001]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectEATA driver with DPT SmartRAID V
Date
Hello,

I tried to make subj working on 2.4.2-ac28, but failed. Could you please give
me some advise about the situation.

pci shows:

Bus 1, device 1, function 0:
PCI bridge: Distributed Processing Technology PCI Bridge (rev 2).
Master Capable. Latency=64. Min Gnt=3.
Bus 1, device 1, function 1:
I2O: Distributed Processing Technology SmartRAID V Controller (rev 2).
IRQ 24.
Master Capable. Latency=64. Min Gnt=1.Max Lat=1.
Prefetchable 32 bit memory at 0xf8000000 [0xfbffffff].

When I try to modprobe driver I get:

[root@axis /root]# modprobe eata
/lib/modules/2.4.2-ac28/kernel/drivers/scsi/eata.o: init_module: No such
deviceHint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters
/lib/modules/2.4.2-ac28/kernel/drivers/scsi/eata.o: insmod
/lib/modules/2.4.2-ac28/kernel/drivers/scsi/eata.o failed
/lib/modules/2.4.2-ac28/kernel/drivers/scsi/eata.o: insmod eata failed

I tried also default settings provided in eata.c, but this does not help.

If anyone had a success with this device, please let me know.

Thanks in advance.

--
Sincerely Yours,
Denis Perchine

----------------------------------
E-Mail: dyp@perchine.com
HomePage: http://www.perchine.com/dyp/
FidoNet: 2:5000/120.5
----------------------------------
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.045 / U:3.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site