lkml.org 
[lkml]   [2001]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [SOLVED]Re: 2.2.19 && ppa: total lockup. No problem with 2.2.17
On Sat, Mar 31, 2001 at 01:59:39AM +0200, Juan Piernas Canovas wrote:

> Yes!!!. It works. I am happy now :-)

Unfortunately, the problem isn't solved, merely worked around. We
need to figure out why this is happening in the first place.

To recap, the system hangs completely when you load the ppa module.

Are you using any special parport/ppa parameters? Is this an SMP or a
uniprocessor machine? Come to that, which architecture is it?

Are there any messages displayed to the console when the hang happens?
If you could scatter some printks around (KERN_CRIT so they show up on
the console) to figure out the example point at which it's hanging,
that would be great.

Thanks,
Tim.
*/
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.057 / U:0.852 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site